Processing delay
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 02:52 CET
Update
We are continuing to monitor the situation. The workload is currently about 10k orders left to process and is steadily decreasing.
Posted Nov 30, 2019 - 01:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2019 - 01:34 CET
Investigating
We are currently having a high load on processing orders.
Posted Nov 30, 2019 - 01:31 CET