Stability decreased
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 13:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2020 - 13:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 13:01 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2020 - 12:54 CEST
Update
We will perform a full reboot of the platform.
Posted Apr 16, 2020 - 12:30 CEST
Investigating
We are currently investigating an issue with Shoppy not loading properly.
Posted Apr 16, 2020 - 12:29 CEST
This incident affected: API.