API / Dashboard issues
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 14:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Please purge your browsers' cache if you still can't access Shoppy properly.
Posted Jun 22, 2020 - 23:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 23:17 CEST
Investigating
While transitioning to Shoppy v2 we are experiencing issues loading the dashboard and accessing our API.
Posted Jun 22, 2020 - 23:17 CEST
This incident affected: API.