Loading issues
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted May 11, 2020 - 03:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 03:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 02:40 CEST
Investigating
We are currently investigating an issue with our API having a degraded performance.
Posted May 11, 2020 - 01:49 CEST
This incident affected: API.