Orders not being completed
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 01:44 CET
Update
The backlog of unprocessed orders is being reduced. We are continuing to monitor for further issues.
Posted Nov 13, 2019 - 01:06 CET
Update
New orders are now being processed properly again. We are now working on a fix to reprocess and redeliver old orders.
Posted Nov 13, 2019 - 00:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 23:23 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 22:41 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2019 - 21:13 CET
Update
The platform has been successfully restarted.
Posted Nov 12, 2019 - 21:00 CET
Update
We are performing a full restart of the platform.
Posted Nov 12, 2019 - 20:31 CET
Identified
We have identified an issue related to orders not being completed while being paid out to the seller, the issue has been identified and we are working on resolving this issue at the moment
Posted Nov 12, 2019 - 20:19 CET
This incident affected: Payments (Bitcoin, Ethereum, Litecoin, PayPal, Stripe).