Bitcoin connectivity issue
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Mar 30, 2019 - 23:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2019 - 23:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2019 - 23:34 CET
Update
We are continuing to investigate this issue.
Posted Mar 30, 2019 - 23:13 CET
Investigating
We are currently experiencing issues with connecting to our Bitcoin node and are investigating.
Posted Mar 30, 2019 - 23:13 CET
This incident affected: Payments (Bitcoin).