Order Processing Delay

Incident Report for Shoppy

Resolved

This incident has been resolved.
Posted Apr 08, 2020 - 19:22 CEST

Update

We are continuing to process old orders. New orders are not effected and will be delivered without delay as usual.
Posted Apr 08, 2020 - 15:04 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2020 - 13:24 CEST

Investigating

Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Apr 08, 2020 - 12:16 CEST
This incident affected: API and Dashboard.