Dashboard not rendering properly
Incident Report for Shoppy
Resolved
This incident has been resolved. Please purge your browsers cache if you see no changes and the bug remains present for you.
Posted Sep 30, 2019 - 13:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2019 - 13:37 CEST
Investigating
We are currently investigating an issue where sites in the Dashboard are not rendering correctly.
Posted Sep 30, 2019 - 13:35 CEST
This incident affected: Dashboard.