S3 Storage
Incident Report for Shoppy
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 16:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 16:44 CET
Update
An on-site technician has been sent to investigate the impacting server.
Posted Nov 15, 2019 - 16:37 CET
Investigating
We are currently investigating an issue with our S3 storage system. Attachment downloads and uploads might fail.
Posted Nov 15, 2019 - 16:34 CET
This incident affected: S3 Storage.